Back to top

Trouble with the site search

Warmshowers Forums Disabled

Dear Warmshowers Community, we know this is a time of concern for everyone around the globe due to the COVID-19 pandemic.  In an effort to streamline communication and better address the current needs of our community in a timely manner, we are temporarily disabling the forums and directing everyone to the Warmshowers Facebook Group. This will allow the Warmshowers Community a centralized place for comments, questions, and concerns related to touring and hosting. As always, we ask that you follow our community guidelines when posting.

Facebook Group: https://www.facebook.com/groups/Warmshowers.org/

Please note: For technical questions see our FAQ's to address your question or use the Contact Us form for technical support ONLY.  We will not be providing any information on travel or hosting requests through the Contact Us form.

7 posts / 0 new
Última mensagem
Membro WS Foto de Membro WS
Trouble with the site search

Hi,

I can't seem to search for anything useful on the main site. No matter what I put into the search bar, or which country I select, I can't seem to return any New Zealand members?

Also, I'm a Drupal developer, so if you need any assistance, I'm happy to offer a hand.

Membro WS Foto de Membro WS
Are you referring to this bug

Are you referring to this bug - https://www.warmshowers.org/node/126632 ?

I haven't been able to get an acknowledgement from anyone at WS in nearly three months. Basically the search lists all members who haven't correctly specified their location (and are thus give 0 degrees lon/lat by default) first, so you'll have to skip to the sixth page to find results of the city you are searching or you can use the keyword search (the search box above the location search) and enter a city there.

I'm pretty sure your offer of assistance would be greatly appreciated, perhaps you should use the contact form to get in touch with someone at WS directly.

Membro WS Foto de Membro WS
Sorry, I just checked, it

Sorry, I just checked, it looks like its now nearly 8 pages of results that you have to skip.

Membro WS Foto de Membro WS
Problems with search site

I too am having problems with the search site. I want to search in Ireland but the Britain map will not leave the screen. Even after putting in Ireland in which country do you want to search. What am I doing wrong here?

Membro WS Foto de Membro WS
That seems to be a different

That seems to be a different issue, it would be best to start a new thread.

Membro WS Foto de Membro WS
How do I do that?

How do I do that?

Membro WS Foto de Membro WS
Find the appropriate sub

Find the appropriate sub-forum (Website Help and Support - https://www.warmshowers.org/forums/general/website-help-and-support ) then click on 'New Topic'